Back to overview
Downtime

API is unavailable

Mar 28 at 01:10pm EDT
Affected services
API
portal.nordicgamelab.org

Resolved
Apr 02 at 08:59am EDT

The API is back up, thank you for waiting.

Created
Mar 28 at 01:10pm EDT

The API is unavailable and we are looking into it. It should be resolved within the next 7 days.